WordPress 2.8.6 – Corrige dos problemas de seguridad

Publicado por Jhaysson Aville en 1:45 p. m.
Wordpress 2.8.6 corrige dos problemas de seguridad que pueden ser detectados por usuarios registrados, que tienen los privilegios de publicación. Si usted tiene usuarios registrados como autores en su blog, se recomienda actualizar a la versión de Wordpress 2.8.6.
wordpress-login
El primer problema es una vulnerabilidad XSS, este problema fue descubierto por Benjamin Flesch. El segundo problema, fue descubierto por Dawid Golunski, es un problema con los nombres de archivo subido que puede ser detectado en ciertas configuraciones de Apache.

Gracias a Benjamin y Dawid para encontrar y reportar estos problemas de seguridad.

0 Cometa Sobre Este Post:

Publicar un comentario

 

Noticias | Videos | Fotos | Musica | Programas | Descargas | XXX | The Zona VIP ™ Copyright © 2010 • All rights reserved Designed by JeicGFX Powererd By Blogger Contacto: JeicStyle@gmail.com

Entrar